0

Hello, I am new to the site, and am not terribly computer savey - so any help would be greatly appreciated.

Have recently switched from very slow dial up to TWC roadrunner cable internet. Worked fine on my XP notebook. Problem started when I tried to connect my Windows 98SE PC via a Linksys router and Belkin wireless card installed on PC. PC was able to find the router, but not the internet.

Two routers and two wireless cards later, I finally gave up and had the cable installed upstairs where the PC is. Now, I still cannot connect to the internet on the PC, using a direct ethernet connection from the modem (no router). However, when I plug directly into the notebook, it still works just fine.

TWC (Cable Co.) has walked me through ping tests. I can ping via IP address, but not by URL address. They have advised that there is something in my computer blocking connection. I have uninstalled all virus protection as best I know how. They referred me to Microsoft, who told me they no longer supoort Windows 98.

Can this problem be fixed?

PLEASE HELP! I'm not sure what's going out the 2nd story window first - the PC or me.

2
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by robert1023
0

Not to worry. This is a common socket error. If not, worst case scenario is replacing some software.

first get the laptop and download Winsock fix, run it on the 98 machine and reboot.

if that doesn't work,

make sure you have your WINDOWS 98 INSTALL DISK.

open add/remove programs and find the "windows setup" files, uncheck "Communication" box and click ok.
reboot,
open add/remove programs, stc. and recheck the "communication" box.
Reboot.

if it's still busted, let us know.

0

Sorry for the delay in replying - hectic week. Ran the WINSOCK fix. It did not fix the problem, however, it took MUCH longer to get usual "web page unavailable screen".

Do not have a Windows 98 install disc (maybe because computer came preloaded?). Anyhow, a well-meaning friend told me to run the restore disk. Did that and opened a whole new can of worms. Now I can't get any of my added programs to run.

Thinking this may be a lost cause, unless you have any more suggestions. Thankfully, I did make a back up disc of important files before starting all this.

0

Just a quick follow-up - after straightening out all the problems caused by running the recovery disc, I re-ran the winsockfix, and to my amazement was able to connect the internet, and it has been working fine for several days now.

THANK YOU, THANK YOU, THANK YOU!!!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.