0

hello
when i enter my website www.enbeeone3.com it gives
"Forbidden You don't have permission to access / on this server............"

I checked my /home directory i can only see file name "user" insted of folder with 0000 permission .type "text/x-generic"

I cant even create folder "user" in home. Anyone have idea how can i solve this problem.

how this happen i as i know is
I got Spamd Failed msg from server and tried to solve this problem with the help of http://niyaas.blogspot.com/2008/03/spamd-failed.html

used these comands

rm -rf /home/.cpan
rm -rf /root/.cpan
rm -rf /root/.cpcpan
/scripts/updatenow
/scripts/perlinstaller
/scripts/exim4

/scripts/eximup --force
/etc/init.d/exim restart
/scripts/restartsrv_spamd

after that day i am having problem . I need a good fix for this if anyone can help me

3
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by Gangajj
0

Try doing a chmod -R 744 <dir> on the directory. You will need to clean up the perms after you run that command. A directory in *nix needs the +x in order for you to "cd" in to it.

sk@sk:/tmp/x$ ls -al
total 9
drwxr--r-- 2 sk   wheel 1024 Aug 18 03:48 .
drwxrwxrwt 7 root root  8192 Aug 18 03:48 ..
-rwxr--r-- 1 sk   wheel    0 Aug 18 03:48 1
-rwxr--r-- 1 sk   wheel    0 Aug 18 03:48 2
-rwxr--r-- 1 sk   wheel    0 Aug 18 03:48 3
sk@sk:/tmp/x$ chmod 0 *
sk@sk:/tmp/x$ cd ..
sk@sk:/tmp$ chmod 0 x
sk@sk:/tmp$ touch x/abc123
touch: cannot touch `x/abc123': Permission denied
sk@sk:/tmp$ cd x
-bash: cd: x: Permission denied
sk@sk:/tmp$ chmod -R 744 x
sk@sk:/tmp$ touch x/abc123
sk@sk:/tmp$ ls -al x/
total 9
drwxr--r-- 2 sk   wheel 1024 Aug 18 03:50 .
drwxrwxrwt 7 root root  8192 Aug 18 03:48 ..
-rwxr--r-- 1 sk   wheel    0 Aug 18 03:48 1
-rwxr--r-- 1 sk   wheel    0 Aug 18 03:48 2
-rwxr--r-- 1 sk   wheel    0 Aug 18 03:48 3
-rw-r--r-- 1 sk   wheel    0 Aug 18 03:50 abc123
0

Hi,

The default DocumentRoot path only works fine. If i change the DocumentRoot directory from “/var/www/html” to my own path “/home/test/workspace/”. Then its not working. SELinux is disabled. My folder has the enough permission. I tried in many ways. But no use. Please some one help me in this.

The Error i am getting is, "403 Forbidden You don't have permission to access /index.html on this server.".

I am using the default apache that came with the RHEL 5.3 OS.

Thanks in advance,
Ganga.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.