0

Trying to install this version of ubuntu on an older laptop with no OS. I get through the installation process fine and reboot as instructed. Next I get loading grub 1.5 this then changes to starting up and thats it....help.

4
Contributors
7
Replies
8
Views
8 Years
Discussion Span
Last Post by sampson
0

what steps did you take to install it?

my guess would be something from a previous install is lingering? (i.e. did you format the partition?, etc...)

0

I just tried installing without any OS in computer. Windows ME was in it and I just wanted to put ubuntu on this system.

0

ok, but did you delete the partition, create the partition, format, and install? Or did you just install into the partition (which should still do a format, but it may have done something wrong).

I suggest you try re-installing with a totally clean slate.

0

OK...I got ubuntu installed by disabling everything in bios and going backwards from there. But I do have one problem from the result of the install.......my touch pad on the laptop is not working...and yes I did enable it in the bios...any ideas????

0

Did you try the mouse when using a live CD? Have you tried a newer or older version of Ubuntu?

Do you have a USB mouse to try?

Perhaps Ubuntu doesn't have a driver for the touch pad an older version may or maybe a new version does, can't hurt to try the live CD's.

0

Did you try the mouse when using a live CD? Have you tried a newer or older version of Ubuntu?

Do you have a USB mouse to try?

Perhaps Ubuntu doesn't have a driver for the touch pad an older version may or maybe a new version does, can't hurt to try the live CD's.

Never tried the touchpad with the live version. USB mouse does work. Any thoughts on getting the touchpad to work again??

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.