0

Hey there,

Well certainly a rookie mistake made on my part here. I have a dual boot machine with Ubuntu and Win 7 installed. Yesterday I had a little play with my ubuntu install and upgraded to 10.04 Lucid Lynx. All was well until I went to boot into windows. When I select this option, the screen goes black, as ready to load then a little cursor is found in the top right hand corner flashing constantly. It looks similiar boot style to the Ubuntu OS.

Any idea what has gone on?

I can access my two HD drives in Ubuntu so data loss isnt a problem.

Any ideas would be great.

Thanks

7
Contributors
6
Replies
8
Views
7 Years
Discussion Span
Last Post by join2helpisfail
0

I believe there is a bug in the Lucid Lynx. I don't know whether there is a fix. Make a bug report on the launch pad and update Lucid Lynx and see how it turns out.

0

I believe there is a bug in the Lucid Lynx. I don't know whether there is a fix. Make a bug report on the launch pad and update Lucid Lynx and see how it turns out.

There's always EasyBCD.

0

are you install with fresh cd or upgrade with internet connection?
actually i'm install dual boot with windows 7 is not something wrong its good so far...
may be you can install lucid with fresh cd its recommended

0

I upgraded to Lucid over the internet and when Grub loaded I could no longer boot windows 7. It would just go back to grub os choice. I re installed windows and now i dont have a option to load ubuntu. I tried to re install Grub but it won't work.

0

installed 10.04 yesterday by upgrading 9.10 from internet which managed to corrupt the mbr and now I can not load windows 7 anymore. Also setup updated bios drivers that caused the network card to not work!!

Is there anyone who managed to fix dual boot problem with windows 7 and Ubuntu 10.04?

0

Yeah dude... when you upgraded your Ubuntu, it reinstalled the Grub (Windows equivalent of the Boot loader). You probably have your Windows on a weird partition so the default Grub partition doesn't find Windows anymore. Given the number of ways you can setup your loader though, there could be other explanations, but I'm sure it's your loader. When you start your computer at the OS selection screen, is it Grub? or Boot loader? If it's Grub, there should be an option to "edit" your boot config... in there, just simply modify the partition (e.g. "hd0,1" where the first number represents the physical drive and the second the partition number on that media. Only fiddle with the numbers, not the hd in front because it may be different depending on what type of hard drive you have :D ), don't worry the changes here aren't permanent so it's safe to experiment. Once you figure out the correct partition where your Windows Boot loader is located, you can make these changes permanent within your Ubuntu terminal. Good luck, and cheers!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.