0

Okay so I have just installed windows xp on an emachines C2685 machine and am trying to set up a dual boot with ubuntu. The problem is that when i run the install off of a live cd the install freezes before it gets to the loading screen and after hitting any key i get this error:

mount: mounting /dev/sr0 on /cdrom failed: Invalid argument

Busybox v1.13.3 (Ubuntu 1:1.13.3-1ubuntu7) built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs) Unable to find a medium containing a live file system

can anyone please help me out with this??

Edited by genkikami: n/a

6
Contributors
6
Replies
7
Views
7 Years
Discussion Span
Last Post by mooreted
0

It's losing your CD drive during install. It might be a bad disk.
But first, check your bios and make sure your HD is set to "compatible" and not "enhanced" if you have that option.
F2 allows custom commands for install.
I recommend Jaunty as far as versions.
I would try to just boot completely into Ubuntu with the live install CD. Then, install from Ubuntu Live. In partitioning you have options to keep that Windows partition.
Best of luck.

Edited by ilovelinux: n/a

0

I've run into similar issues, but mine stemmed from trying to install a 32-bit version on 64-bit hardware. I haven't done a dual boot since a Slackware/Win 95 machine in 1998 - so i'm not up to snuff on those parts. Good Luck

Basil Slevetch
<snip>

Edited by crunchie: Removed spam link. Keep it on the site.

0

I've run into similar issues, but mine stemmed from trying to install a 32-bit version on 64-bit hardware. I haven't done a dual boot since a Slackware/Win 95 machine in 1998 - so i'm not up to snuff on those parts. Good Luck

Basil Slevetch
<snip>
Installing 32 Bit or 64 bit OS is depend on your hardware. If you have Core2Duo or Dual Core processor it should be a no problem to install either one. But if your computer is a Pentium 4 and below than you can't install 64 bit. It won't support 64 bit that is because of hardware constraint. I install 64 bit Ubuntu on my Dual Core machine and its work just fine.

Edited by crunchie: Removed spam link from quote.

0

I've had that happen with a bad burn too. Try getting a new ISO and burning the CD at 8x or 12x.

If you have SATA drive, it might help to turn off AHCI and use IDE mode.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.