0

Here's the deal. I'm going to explain it in full so you get a good idea of what's happened.

Damn Windows Update started installing a video card driver. My system is a Dell Vostro 430 and has an ATI HD 4350 (I think), but however, for some stupid reason it can only work with Dell's video driver. So when Windows Update installed the official driver for me, by the time I realised what it was doing it was too late. My screens went black; an incompatible driver screwed everything up.

Worse yet, it was still installing updates, so I was scared to turn my computer off in case it would create major problems. After waiting for four hours I decided it was time to pull the plug. After restarting the computer, it kept rebooting when it started loading Windows 7, and then soon after it didn't even get that far; it told me there was no compatible SATA device found and it refused to boot full stop. Trust this to happen at assignment hand-in week. I've got so much work to do.

I went to the library and downloaded an Ubuntu ISO and burned it to disc. I also got a legit ISO (I'm a student and use MSDN) of Windows 7 x86, since Windows 7 x64 had its problems with the software I use for my course. First of all I backed up all of my uni work using Ubuntu as a live CD, which worked okay. I moved other important data from my Windows (main) partition to my other partitions (Music, Games, TV/Films, etc) since I knew I was going to be formatting my system partition for a reinstallation.

I have two HDs installed. A 500GB one and a 1.5TB one. The drives seem to still be working since I could access them in Ubuntu. However, most of the partitions were formatted as dynamic partitions, not basic. It seemed that the partitions on my 500GB drive were basic, whereas the ones on my 1.5TB were dynamic. This is why it disallowed me to install Windows 7 on the 1.5TB drive. (It dislikes dynamic partitions for whatever reason.) However, I formatted the original basic system partition and started installing Windows 7 x86 on it. It got to 100% and was finalising installation, until it halted, told me the installation had failed, and that I'd need to restart and try again. Every time I have tried, it has failed at that point.

I don't know what the heck to do. :/ I can't remove the partitions that exist because they contain a lot of data that I really want. I also have no means of backing up the data. I have no DVD discs left (and it would take a damn lot to back up hundreds of gigs), and no external HDs. Just for the sake of trying it out, I tried installing 7 x64 and got the same error, so I don't think it's x86-specific. So if anyone can help... :(

3
Contributors
3
Replies
5
Views
6 Years
Discussion Span
Last Post by Ritesh_4
0

What make are your hard drives? If one of them is a seagate you will be able to download and use seatools (google will find it). If you can do this then use it to scan the drives for errors. You may also be able to use it to write zero's to the 500 which should obliterate any corruption.
I have had the same problem and had to zero my seagate hard drive before it would work correctly.

0

I would recommend to resize the other drive (not basic one) and install the OS on it, of course if it is error free too. Then try use something like Easus partition manager (http://www.easeus.com/) to try format or repair the other drive.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.