0

I'm pretty much a Linux newbie, so please be gentle with me! I've got Ubuntu installed on an Acer Aspire laptop. Originally had the previous stable release, just upgraded to the current stable release (to try to fix my problem; didn't work). I've been running Gnome from the beginning, and decided to give KDE a try. Decided I didn't like KDE, and didn't like the way it took over Gnome and made me have to select Gnome every time I boot, so I decided to remove it. To do this, I opened Synaptics, did a search for "KDE", and uninstalled everything the search turned up that was installed. Evidently, I removed something I shouldn't have, because Gnome is acting very strangely now. When I open a program (any program), the window will no longer go full-screen, and no longer has the minimize/maximize, hide, and close buttons in the upper right corner. Can't stretch the window, and selecting the "view" menu, then "full screen" has no effect. May be unrelated, but I've also noticed that my CPU never falls below 44%. As stated above, I tried upgrading Ubuntu itself to the latest version, but that didn't help (I really didn't think it would, but figured it was worth a try). I'm sure its just a matter of reinstalling the proper file(s), but I have no idea which one to select under Synaptics. Can someone please point me in the right direction?

1
Contributor
1
Reply
2
Views
7 Years
Discussion Span
Last Post by KF4SQB
0

Solved with the help of the folks over at LinuxQuestions.org. This is the first time I've posted a question on Daniweb that I didn't get an answer within 24 hours!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.