7
Contributors
23
Replies
24
Views
13 Years
Discussion Span
Last Post by condor117
1

You need to edit your XF86Config file...most likely to bring the resolution down. You might not have the drivers installed for your specific video card (generic linux ones install by default) and your monitor might not be specified either. This means that your monitor might not or video card might not support higher resolutions. If during the install or config of your XF86Config you specified a higher resolution than 800X600 then you xserver will most likely crash if the higher res isn't supported. Pump this resolution down by going into your CF86Config and editing it manually. For more information: Try the XF86Config Manual page

Votes + Comments
CHANNEL
0

As root, try this:

XFree86 -configure

It's not perfect, but it will probe your system's hardware to see which configuration variables should be set. This will give you a good starting point with XF86Config. You can test the configuration file it generates by following the instructions it gives you after it completes.

As always, read the manpages. In this case, man XF86Config

0

OK, guys, we are starting to sound too much like a bastard *nix admin(atleast I was). Even though one must read the documentation on what ever you are working on.
I rarely tell people to man something, unsless the question is really vague. But in my case I needed to know how far you were or are along in the process.
I remeber when I was first learning linux everyone told me to man,man man man man. I wanted to manhandle those guys. But I shut up and read the man pages anway. so , I don't like giving the man as a reply to someones question for a quick fix.


cheers:cool:

0

I always suggest to read the manpage(s) because that's where the core documentation is located. Granted, you can search Google.com to find answers, but what happens when you can't get online to use Google? Suppose you're trying to find out how to set your IP address so you can get online. Knowing where to find the information is one of the key things in both Linux and UNIX, and surprisingly, when you get in the habit of reading the manpage(s) for something, you tend to retain the information you've learned from it better and longer than if you just copy/paste something found on the Net.

I also mention the proper manpage(s) for the specific item in question as a reference for further information, along with other sources, if available (like info, apropos, etc.) If anyone is seriously wanting to learn *nix as a trade and not just a hobby, knowing where to find the information to a particular system is crucial.

I may not be the most knowledgable person when it comes to Linux and/or UNIX, but I've been using Linux for the past 8 years (Slackware & Debian) and UNIX (Solaris, HP-UX, and FreeBSD) for about 6, so I know the easy way to find answers to something in a hurry, mainly because I RTFMP :)

0

Thanks all of you ...... I did give a try but ahhhh no result...... I am switching back to Red Hat....Maybe I give another attempt some other time

0

Yeah, giving up is the way to go. It's alot easier less pain.
Debian probably doesn't even work.
Check out Mandrake, SuSe or Fedora.
Yeah, best to give up instead of seeking help.

0

Yeah, giving up is the way to go. It's alot easier less pain.
Debian probably doesn't even work.
Check out Mandrake, SuSe or Fedora.
Yeah, best to give up instead of seeking help.

Nice. We're supposed to be assisting people, not browbeating them because something they were trying didn't work.

0

Nice. We're supposed to be assisting people, not browbeating them because something they were trying didn't work.

Thanks "The Ogre" its making me feel better

1

I tried installing debian again and this time I've managed to configure my x server but now I am having problem with the sound when I start it gives the message could not initialize dsp... I have a AC97 on board soundcard and since it got detected automaticaly in RedHat I tried installing sndconfig but even that is'nt detecting my sound card. I tried searching for a driver but couldnt find one... and also how do I start in the command mode....I've tried changing the runlevel to all the runlevels possible but but keeps on booting in the graphical environment

Votes + Comments
I approve your post for not quiiting ....CHANNEL
0

Nice. We're supposed to be assisting people, not browbeating them because something they were trying didn't work.

That always brings them back to try again.....it's a slap to the face. I just hate seeing people quit, the human mind is intellegent and not quite understood, and people should not be underestimated. Im a psychologist major, I could not help but apply reverse psych in here.

Now, you decided not to be a quitter, good! It will be worth it in the long run........and with that said I'm going to rest.

*edit I approve your post for not quitting


cheers ,mate

0

That always brings them back to try again.....it's a slap to the face.

That's just it - DON'T slap anyone in the face, regardless of what outcome you *HOPE* to achieve by doing it. It's not only rude, but when people see that, they don't WANT to come back.

0

freeman - try (as root) chmod 755 /dev/dsp

If you want to start Debian in commandline mode, remove gdm (Gnome Display Manager) or prevent it from starting up by removing it's +x attribute.

When you installed Debian, did it skip the part about detecting and (possibly) installing the sound module? If you don't remember, that's fine. Another thing to do is to examine the dmesg output and search for ac97:

user@host$ dmesg > ~/dmesg_today.txt
 user@host$ cat ~/dmesg_today.txt | grep ac97

Paste me the output (if any) from that so I can see what's going on at boottime.

0

Look, I think your taking this personally now,(maybe because of my comments made on SyS admins,where I quoted you in another thread)
I don't know & quite frankly I could careless.
You can contact me via PM if you would like ;)
I just fill this tension building within you......you know!
The last thing I want to start is a agrument,mate!

Cheers

0

I'm not taking anything personally, and there's no tension building within me. I'm not starting an arguement, either. What I *am* doing is letting you know that the way you spoke to freeman2381 was uncalled for and unprofessional. That's it.

0

I did exactly as you said the chmod thing didnt work but I did hear a beep sound when I was tweeking around I was over joyed for a second but too bad it did'nt last long anyway I have the result of the dmesg below and thanks I learnt something new(dmesg):)

Intel 810 + AC97 Audio, version 0.17, 11:53:11 Apr 20 2002 
PCI: Increasing  latency timer of device 00:fd to 64 
i810: Intel ICH2 found at IO 0xe000 and 0xdc00, IRQ 12 
ac97_codec: AC97 Audio codec, vendor id1: 0x414c, id2: 0x4710 (Unknown) 
i810_audio: Found 1 audio device(s)
0

Please keep this thread on track by helping freeman and others - I'm sure those with help would appreciate not having to sift through bickering to find an answer to their questions. Rants can be made in the Geek's Lounge or via PM. Thanks :)

0

Hi there Ogre,
I've made some recent breakthrough....... I install the driver using "modconf" and now a get a new message "cpu over loaded" What is that suppose to mean - that my intel 1.7GHz cant handle it ?????? any idea where I am suppose to go from here

0

From what I was able to find, that error is the result of your CPU being overloaded with I/O requests from your soundcard. Try disabling full-duplex operation in the control panel (uncheck the box) and see if that fixes it.

0

... and also how do I start in the command mode....I've tried changing the runlevel to all the runlevels possible but but keeps on booting in the graphical environment

What did you use to try to change the runlevel before?

There is a config file '/etc/inittab' that contains the default runlevel setting. A default inittab usually has enough comments to help you understand it. there is probably a line similar to:

id:4:initdefault:

To enable the default console-based multiuser mode, change the line to:

id:3:initdefault:

Just in case your inittab doesn't have the comments, here are the runlevels:

# 0 = halt
# 1 = single user mode
# 2 = unused (but configured the same as runlevel 3)
# 3 = multiuser mode (default Slackware runlevel)
# 4 = X11 with KDM/GDM/XDM (session managers)
# 5 = unused (but configured the same as runlevel 3)
# 6 = reboot

For the sake of everyone involved, be VERY careful when editing this file! :)

Every distro is a bit different, but the problem with doing a chmod -x on gdm, is that somewhere in your rc scripts it may rollover to xdm, or kdm if gdm is not found/executable.

0

Thanks all of you ...... I did give a try but ahhhh no result...... I am switching back to Red Hat....Maybe I give another attempt some other time

hi i would like to know if you were able to install a red hat linux dns server and bind. if so cna u help me try to configure mine. :mrgreen:

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.