0

hiya i mucked with virtual pc 2004...tried out my redhat8,i was able to go online and yak it up with yahoo messenger for linux.
thus i was definitely encouraged to go and load it on a seprate
drive
well.it wont work,the card that is..
it wont initialize.and i am seriously confused.
worse still,(does it get beter?)
i was instructed with the ifconfig,yadda dhclient yada
no luck(even the modprobe )
so i placed my ip ,subnet mask and even the other stuff that windows xp showed for my ip
well
it initialized
and if i hadnt fallen asleep i think i may have reached yahoo
in other words it did not go there
key things
one
i have cable ,two it worked in virtpc
any ideas guys and gals?
i need help
becuase i even tried rolling back to a red hat 7.1 i had only that time it didnt work out
can you help?
and jst ask me the questions i will get the answers
one other thing
when i modprobe whatever..the 8139too ,as it was booting up it would freeze the activation saying it was the wrong driver.
any help is needed
thanks

3
Contributors
2
Replies
3
Views
14 Years
Discussion Span
Last Post by DMR
0

So what specific realtek nic do you have anyway?

Is there a source driver on the installation disk? One nic that I bought had a linux directory that had the source that I compiled myself. Though for that you do need to have either the kernel source and/or the headers installed.

0

As knute said, we need to know the exact model of the Realtek card; there are a few out there, and they don't all use the 8139too module. A good start would be to open a terminal window and issue the following command (case-sensitive, and the first letter is a lower-case "L"):

lspci -vv |grep Eth

Post the results, and we can take it from there.

If you want, take a look through these troubleshooting steps. They apply only to static addressing, so if you're supposed to be using DHCP, let us know.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.