0

I just purchased a new ASUS desktop with a 1TB HD loaded with Window$ 8. I plugged in my two linux drives (OS & home DIR) but the screen was black and nothing would show up, I removed them again and now Windows is starting up again. Any ideas?

4
Contributors
3
Replies
15
Views
4 Years
Discussion Span
Last Post by rubberman
0

Go in the bios menu, and disable the "secure boot". It is a Microsoft-controlled "feature" to boot only "approved" operating systems, in other words, it's to prevent you from not using the Windows installation that came with the computer. The good news is, you can disable it, it's required by law to be possible to disable it.

There are probably instructions out there for your brand / model. But usually, it should be quite easy to find once you are in the bios menu (see example), which you can access by following these instructions.

Oh, and my condolences for having to deal with Windows 8, I can't imagine the pain you are going through.

Edited by mike_2000_17: condolences

0

If this is an ARM computer you will not be able to disable the Win8 secure boot, but will need to install a secure boot-enabled Linux. There are a few, but it is still a WIP (work-in-progress).

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.