0

When I install Server 2008 on vmware everything works fine and when I start everything loads fine too. When I have to restart and just restart it happens. It loads and stops at the boot screen and I dont know why. I read it could be because I'm using a SSD and should use a HDD so I did that and still same thing. -_-

Here is a pic of what it look like when it stops (this is not from my computer but took it off google):
http://boerlowie.files.wordpress.com/2011/12/image_thumb190.png?w=465&h=246

When it stops I try opening task manager to stop it because I cant doing in vmware but then my computer starts loading to and I cant click anything so I have to do a hard boot everythime -_-

Edited by NoCodeMonkey

5
Contributors
15
Replies
19
Views
5 Years
Discussion Span
Last Post by CimmerianX
0

Have you tried doing Windows 2008 repair installation?

You should have created a snapshot of the working installation so anything goes wrong you can go back anytime.

Edited by cguan_77

0

Windows 2008 needs to update so i install everything and it asks me to restart, I restart then after restarting it loads to this screen http://boerlowie.files.wordpress.com/2011/12/image_thumb190.png?w=465&h=246
tries loading and stops so I do a hard boot, and after I go back into my virtual machine, Windows Server 2008 has all of its updates so I don't know if It has to do with the OS I think its something with VMware but not sure. I already tried reinstalling VMware and Server 2008 and still nothing.

0

Does this issue only occur when you attempt to install Windows Server 2008 as a guest? Have you tried any other versions x86 vs x64, 2008 R2, etc..?

0

its already installed, its when ever I restart and it happens if im in administrator or guest, I don't think in matters. i did install x64 because my computer is 64-bit but ill try x86 when i have time and then get back to you

0

Sorry, what I mean with regard to guest was "Guest VM". in other words, not the host system running hte VM app, I was curious if this issue is occuring across all guest VMs.

0

I dont know what a Guest VM is and what it does. It happens to other OS that I try installing as a virtual machine too.

0

What settings are you using when defining the Guest VM. What HD type, size, location, memory, proc, network, etc.

What version of VMWare?

IF you load a 2008 iso and specify the vm to boot cd first, does it boot and can you run a repair?

0

have you tried virtual box? if it works in virtual box then you can focus on the vmware issue..

0

I found out why it was stopping, I went into Edit > Preferences and then where it said "Default hardware compatibility" it had Workstation 8 on it and I changed it to Workstation 6.5 - 7.x

Edited by NoCodeMonkey

0

sorry I thought it worked but when i did updates it still did it but Im going to try and add 3 cores to the virtual machine and see if that helps I had one and mybe this will do something if not just got to keep trying untill something works :/

0

Stop. Don't play with the hardware settings on a VM like this. You're probably making it more difficult to pinpoint the issue.

Go and grab the free VMWare Converter tool. Load it on your machine. Use this tool to convert the questionable guest OS (in whatever state you currently have it in) into a stable state with a hardware version that is supported by your VM host.

Esxi 5.x = HW ver 8
Esxi 4.x = HW ver 7

BTW,
Host OS = the esxi host.
Guest OS = the virtualized pc.

1 host OS contains many guest OSes.

After you convert the PC to something stable, then reboot the guest OS. If you see a windows logo at all and then it stops, then concentrate on the OS, not the virtual hardware. Try starting safe mode to see if it boots. Try running a windows repair on it.

0

Ok so I just installed server 2008 but this time the 32-bit version and when the updates happend it restarted and nothing stoped so I dont know if it was just that it had to be 32-bit or that I set it to 2 proccessors. I think the 32-bit makes more sense, but what do you guys think?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.