0

i tried to install redhat linux enterprise edition WS version 5 on the my system with the following configuration


Pentium core 2 duo 2.13
Intel D945GCL motherboard
320gb Maxator hard disk (SATA)
Liton DVD/WR
LG CD WRITER
1024 mb RAM


BUT AM GETTING AN ERROR INDICATING THAT drivers not found

then i used the command "linux all-generic-ide"

it was installed sucessfully ,

but after the successful installation it shows me a message that u can reboot , i have rebooted the machine but i still got new message , the new messages says:


uncompressing linux..ok, booting the kernel.
PCI: Unable to handle 64-bit address space for
PCI: Unable to handle 64-bit address space for
PCI: Unable to handle 64-bit address space for
audit(1176073482.545:0): initialized
Red Hat nash version 4.1.18 starting
mkrootdev: label /1 not found
mount: errer 2 mounting ext3
mount: error 2 mounting none
switchroot: mount failed: 22
umount /initrd/dev failed: 2
kernel panic - not syncing: Attempted to kill init!


and it will not rebooting at all

i have selected RedHat title in GRUB Menu and added 'noacpi' ( and also 'noapm' in another time) at the end of kernel line and rebooted again but am still getting the same error

am a newbie to linux

4
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by pallipika
0

It kind of sounds like you don't have SATA support in your kernel. The fact that the kernel cannot mount your root partition makes me almost certain that the kernel is incapable of handling SATA drives. I'm no Red Hat expert, but you might have to choose a special option in the installation process to install a kernel that does have support for SATA.

0

try using the irqpoll option while booting

might help. i use it as for some wierd reason a SATA controller on a server of mine wont work without it

0

Hi Anitha,

RHEL5 has SATA and SCSI support in its kernel.

The error shows that / partition is not mountable.
Did you go to rescue mode and change the e2labels for the /partition?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.