0

I'm new to this site, so please forgive any breach of etiquette.:)

I am trying to install a graphics card on my son's computer so he can play his new Republic Commando game. He's got a Dell Dimension with a Celeron processor and 512 MB SDRAM. According to the manufacturer this is adequate to run the card. He previously just had integrated video.

I've physically installed the card and drivers, and when the computer boots I see the GeForce driver is installed and I have video while Windows is in the process of loading. THEN, right before I get to the Windows screen, the screen goes blank. I have tried rebooting several times.

Any suggestions? Do you think it's just a bad card? Diablotek tech support is a joke - I tried to get through for an hour on my dime and they don't even put you on hold. Thanks for your help.

1
Contributor
2
Replies
3
Views
9 Years
Discussion Span
Last Post by crista@folkwest
0

I'm going add to my original post. I just tried booting in safe mode and was able to do so. I disabled the integrated video display and hoped that would correct the problem, but it didn't.

Another clue - when the screen goes blank the indicator light on the monitor goes from green to orange...

0

Yay - I solved it! I'm going to post the solution in case others have a similar problem.

I went back into safe mode, uninstalled the GeForce driver, rebooted in safe mode and reinstalled the driver, then rebooted and Windows came right up. All is working smoothly, including the Republic Commando game.

Don't know why it worked, but it did.

:-O

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.