0

I've reformatted twice to try to see my Linux would just forget to be problematic, so far no luck.

Anyway. I've had a few issues with video adapter drivers, sound card drivers, and just some odd system malfunctions.
VIDEO PROBLEMS
I used YaST2 to update my video drivers, and it worked out pretty fine. I got everything configured right, and working fine. But every now and then my screen will just go black - then switch back to where it was.

SOUND PROBLEMS
I have an 82801EB AC'97 built-in soundcard. For some reason the sound server doesn't like it (even though it seems to have installed drivers that work for the chipset.) I went to SuSE.com looking for driver updates, they have models that are off by a few letters (I think the closest was DE). So I searched google for it, and found a site with a driver that sounded like (pardon the pun) it would work just fine. Downloaded the file - have no idea how to install things (I'm a Linux newbie.)

SYSTEM PROBLEMS
I'm not entirely sure whether or not the issue will still arise since I'm on a brand new format, but on the last one I had a problem when I would try to shut down the system. The screen would either go pitch black, then stall, or it would display lots of funky colours that resembled some sort of adapter issue (but atleast it would halt the system.)

Any help is highly appreciated.

[EDIT]

If nobody can help me with the sound problem I can probably clamp down on the onboard sound in the BIOS and install a Creative Labs card I've got. Last time I tried that though, Windows gave me a lot of trouble. Screw Windows, Linux comes first.

2
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by Surtsey
0

- What's the make/model of video card, and what driver is it using?

- What type of file is the sound driver download (.tar, .tgz, .rpm, etc.)? That will determine how you install it.

0

The video adapter's a nvidia GeforceFX 5600XT (SaX2 says 5600SE.)

And as far as the sound drivers go... I think I just say screw it. I'm going to disable the onboard sound and install my Creative Labs card.

edit

I have made a little progress as far as the adapter goes though. I got it running at the resolution I wanted (sadly not the refresh rate I wanted but oh well) and it's not going into a black screen and locking the OS. It does, however, still wig out really bad when I shut down the system. Gives lots of pink and blue verticle lines then shuts down (where it should have the same SuSE screen that works perfectly fine while the OS boots.)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.