I installed OpenSUSE 10.2 on an old sysem. Just for kicks and giggles, i decided to install with the "minimum graphics system". I like it to a poing, except for the fact that I CAN'T TERMINATE IT! I don't know how! I want to close the session so i can be back at the text based command line interface.

I googled my problem, and all the sites i have seen say to go to the menu: FVWM > Exit

I don't have that menu, i have a menue called Fvwm2. So, when i click on it, there is an "exit" button, but when i click on it, it just logs me out!

I am not very linux savvy, but i am trying to learn, so what is going on?

Is it ctrl+alt+F2

And then ctrl+alt+F7 to get back to the gooey.

Using Ctrl-Alt-Fx to use various virtual terminals is a temporary solution, if you don't ever want the GUI to come up again, you'll have to change your default runlevel and/or remove xdm from your default runlevel. I don't know how to do this in SuSE however; it would be nice if someone who knew the commands for this could help out.

in grub i think you can specify the runlevel as a boot option (3 = command line usually)

this varies between distros

Ah. After a bit of researching, it appears that SuSE uses the /etc/inittab file as well for setting the default runlevel. In that case, it should be as simple as changing the line id:5:initdefault: to id:3:initdefault:

Thanks.

I actually resintalled with KDE, but i can't get that to work (my video card is crap...)

I am giving up on this machine (it is really out-of-date). I will get another machine built up, and if i have the same problem, i wll post again. ;)

suse on old systems = slow

try debian

i got debian running happy on old p3s 600mhz - 1ghz with 128 or 256 (better) RAM

It is a 1GHz PIII. The only thing bad about it is the crappy video card. :( (Old nVidia GeForce4 MX 4000 PCI)

Ive got a geforce 2 mx and i can get the spinning cube and wobbly windows on linux (XGL/Compiz) under debian you need much less for linux than you do for vista aero