0

my system preferences is in different languages ?? what is going wrong ?? :(

3
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by ilaureano
0

Another way ...

1. Go to "SYSTEM PREFERENCES"
2. Go to "INTERNATIONAL"
3.Go to "LANGUAGES"
4. Go to "EDIT LIST"
atlast
5. Take off the marks, which are not required.

It could help you.

0

┬┐Can you recognize the lenguage?

If you have no idea what it says you'll have to navigate guiding just for the icons (it would be of great help if, at least, you'got a clue of what each label says).

You've got to go to the apple menu (the leftmost one) and click on "System preferences" (the 4th row, from the top).
The system displays a panel, choose the "International" icon (1st row, 5th icon from left, the ONU-like flag -thats in Mac OS X 10.5, in previous versions was the 4th icon, I think), the system open the "International" panel. In it, it's shown the language list. Search and pick "English".

I don't remeber well if the change of the change is done immediaely or when you close the system preferences panel. Either way, hope it helps.

I explain this change with images in my blog "Tecknophagya" (tecknophagya dot blogspot dot com), but it's in spanish, you can use the images as a guide, however.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.