0

Hello Mac Gurus,

Wierd problem on my friend's iMac (sunflower) running Jaguar. Says he pressed some buttons (but cant remember which), and now the built in LCD display is....... monocrome.

Tried all combonations of settings in System Prefrerences > Display, and Color - and the best I can do is get light/dark color inversion with a few funky colors. Tried 256, Thousands and Millions. Tried all the options under the Display Profile.

Interesting thing is that colors look perfect on bootup.

Thanks people.

5
Contributors
6
Replies
7
Views
12 Years
Discussion Span
Last Post by idaiki
0

I have the same issue on a 1.8 PowerPC G5 tower running 10.3.9, however pressing "Command+Option+Control+8" just inverts the monochrome.
In other words the white stuff becomes black, and the black becomes white.

I now can't get it back to color. Is there a resettable item (in the library perhaps) that will reset the universal access to factory default, and hopefully fixing this issue.

Here is what I have tried to this point:
soft-reboot
hard-reboot
Command+Option+Control+8, hard-reboot, then Command+Option+Control+8 again
Disabled universal access then hard-reboot
Checked all display settings and anything available under System Preferences that looked like it could be of help.

Any thoughts would be greatly appreciated.

0

I assume you meant control + option + command (aka apple) + 7
Tried that and it didn't do anything I could see.

Any other thoughts from the community?

0

Try System Preferences -> Universal Access:


Unchecking 'Use grayscale' should do the trick.

Attachments Picture_6.png 32.16 KB
0

That did the trick, thanks John A.
I could have sworn I looked there the first time, but I must have missed it.

It's so nice to see color again :D

M

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.