0

For the last week or so, my computer slows down and is very sluggish after about 20 minutes. Internet connection is also dropped at an early stage.

I have to reboot to free it up. I have run Onyx and cleaned/cleared everything and I have zapped the PRAM. I have run The Apple Hardware Test and everything passed, however, after running the test, I noticed that the mouse was sluggish again, so I re-run the test which caused the mouse to be even more sluggish. Would this point to something being faulty on the computer rather than a software program?

I am about to order more RAM, however, My iMac has run sweet for two years now and has only just begun performing like this. I rebooted last night before I retired and this morning, I could hardly move the mouse to restart the machine. This surely suggests that there is a bigger problem???

1
Contributor
1
Reply
2
Views
10 Years
Discussion Span
Last Post by Mowgli
0

OK. I created a new user and rebooted. Abracadabra, everything is running perfect. That must point to a software problem in the main user account. The problem is finding it. I have deleted/uninstalled recent software added in the last month, all except that is, the recent security update from Apple. I am currently online this session for 48 minutes so far, normally I have been getting disconnected after about 20 to 25 minutes. Currently, I have only one remaining problem, which tells me that everything is still not quite perfect - Calculator V3.2.1 is not functioning correctly in the currency converion facility, it is when in other user mode. I will post again with an update.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.