I have just installed an Apple Aperture version 1.0 on my iMac 20" Intel Core Duo 2GB of RAM.... and when I am trying to run it... I got message: "Your computer does not meet the minimum hardware requirements for Aperture" :sad: does anybody have the same problem??

Recommended Answers

I have just installed an Apple Aperture version 1.0 on my iMac 20" Intel Core Duo 2GB of RAM.... and when I am trying to run it... I got message: "Your computer does not meet the minimum hardware requirements for Aperture" :sad: does anybody have the same problem??

A good …

Jump to Post

All 2 Replies

I have just installed an Apple Aperture version 1.0 on my iMac 20" Intel Core Duo 2GB of RAM.... and when I am trying to run it... I got message: "Your computer does not meet the minimum hardware requirements for Aperture" :sad: does anybody have the same problem??

A good troubleshooting step is always to look for a software update when you have troubles like this (or even whenever you install apps in general). Apparently the Apeture 1.1 update will make this a universal binary.

http://www.apple.com/support/downloads/aperture11update.html

I'm pretty sure Aperture wasn't a universal binary til v. 1.1

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.