I was given an Ibook G3-300mhz with OS 9.0 from my brother while I visited him. I don't have a notebook so this was a good deal until I put enough away to purchase a laptop. Liking to mess around and have used Mac 6-7 years ago, I already have put an Airport Card to run wireless from my Linksys G4 upstairs.

When I first got the Ibook I grabbed a driver from Cannon for my little portable BJC-85 printer I used when I was on the road with a company PC laptop. I got the printer to work on the Ibook, but then I was messing around and lost my Finder. I reinstalled the OS to clean up my mess and haven't been able to get the driver to work again! I am using the USB connection, and it worked fine before.

I obtained a new driver.sit and experience the same thing. I see the BJC85 in the Chooser, but when I click on it, it doesn't take for some reason. I have reinstalled the driver several times to no avail.

Any suggestions?

Hi, i had a similiar problem but with a different outcome. I got an Airport and had a powermac and a imac. the power had os X and the imac had 9.2 and the 9.2 didnt work on the airport at all. I am suprised it ever worked with the imac, i asked the IT people at the University and they sad the format doesnt allow it for OS 9. this may be a tough luck on the wireless, or atleast that is what my experience says

Thanks for your information, I appreciate it :lol: Thanks to the Forum also:!:

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, networking, learning, and sharing knowledge.