Ok I have 2 macs. One was given to me so I gave it to my brother. It is a powermac g4 455mhz, 40gig HD, 256 RAM and dvd rom reader. It currently has both OS9 version 9.2 (I think) and OSX version 10.2.2 on it. I am trying to install a full retail version of tiger on it (yes one I bought the license is legit and I am not trying to use the discs that came with my powerbook). But here is the problem:

I put the install dvd rom in the dvd drive and it mounts in 10.2 next I double click and hit the "restart" button that it promps me to. Then I input my password and it tries to re start booting from the dvd drive. Now here is the major issue it doesn't restart, it gets to where it wants to boot from the disk and shuts down. I have tried everything short of getting an exsternal dvd drive and new HD. Anyone know why my mac is doing this? I know you can put this OS on this mac I know someone who did it. So is it a hardware issue? Or am I doing something wrong? I also tried to start the mac up holding down C and that didn't work either. Someone help!


OK, how I would do it is like this:

1. When the computer is running, insert the Tiger disk.
2. No matter what the computer does, shut down the Mac. You shouldn't need an admin password to do this.
3. Here comes the tricky part. Your computer *should* boot from the CD drive simply by holding down the 'C' key. There are a few things you can try, though:

- On newer Macs (I'm not exactly sure how new), you can choose the disk to boot from by holding down the Option key. You can then select the disk with the arrow keys, and then hit return.
- On older Macs, it's the same thing except you hold down the 'D' key.

If you can't even get the boot selection menu to come up, then there's something seriously wrong. Perhaps you need to try a different keyboard? And make sure you're holding down the key before you turn on your Mac.