I am getting with attempts to install apps: "Unable to create a temporary folder to extract to.

Possible Cause: you do not have proper permissions to
create files or folders in your temporary folder. See
your system or network administrator."


I have tried taking away the Read-only
attribute from C:\temp or C:\tmp. But the grey read only attribute persists after apply and okay. Tried changing the folder for this.
XP sp3 and connected to cable via usb to a cable router modem. Windows is on G:

Recommended Answers

The Read Only attribute has no meaning or effect on folders, ignore it.

Your problem is permission - are you running an account that has administrator privelege? You might try taking ownership of the temp folder (are you sure you're looking at the right folder, usually it's C:\Windows\Temp or …

Jump to Post

All 2 Replies

The Read Only attribute has no meaning or effect on folders, ignore it.

Your problem is permission - are you running an account that has administrator privelege? You might try taking ownership of the temp folder (are you sure you're looking at the right folder, usually it's C:\Windows\Temp or C:\Documents and Settings\<USERID>\Local Settings\Temp)

You cannot load apps as a guest. Only as Administrator. What sort of "apps" are you trying to load, anyway?

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.