0

I need help please. I have an ACER AM5620 desktop with a quad core and 4 gigs of RAM, 500 Gig HD (SATA). This is a fairly new HD installed approx 4 months ago. Now the pc will not boot into windows but will boot into safe mode. I have reinstalled all drivers, deleted suspect programs, removed viruses and spyware, etc and the pc still will not boot to Windows.

I have also tried to use the XP cd to do a repair install, everything seemed to go fine but now I am stuck in a reboot loop. I get to where the XP logon screen should come up and I get a blue screen saying setup is going to restart and it takes me back to the install of XP at the 39 minute left mark whether I insert the XP cd or not. Also can no longer get into SAFE MODE as setup is not finished it says. I have exhausted everything I can think of. PLEASE HELP.

Thanks in advance.

3
Contributors
4
Replies
5
Views
7 Years
Discussion Span
Last Post by slash49er
0

I am desperately trying not to format the HD. Wat too much data not backed up

0

install of XP at the 39 minute left mark whether I insert the XP cd or not. Also can no longer get into SAFE MODE as setup is not finished it says
=================
above is one of the reasons they tell you to backup data before attempting a repair install,
i suggest removing the drive and slaving it in another computer to retrieve data and then try repair install again [make sure cd is clean and no scratches]or format and reload

0

Thanks Caperjack. I was hoping that someone would give me the miracle cure so that I wouldn't have to do that.

I am getting out my Knoppix cd as we speak

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.