0

Hello out there. I seem to have encountered a nice block in my operating, and before I go and spend 200 bucks to fix the problem, I thought I'd make a little plea for any advice.

I was staying at a friends' house in another city, and was using my wireless to use their internet connection. One morning, starting my laptop up revealed a message saying windows could not start properly. It gave me some directions, and all was fine. The computer was working well again, but a couple days later the same thing happened, only I could not fix it myself. I tried everything, making full use of the F1-12 keys, to no avail. The computer suggested I use the windows update disc to restart my computer. Naturally, mine was at home, in another city, but my friend had one for her Toshiba, (I have Gateway) which was also a vista. I wasn't sure it would work, but I tried it, and lo and behold it booted up just fine.

Ever since then, however, there have been little problems popping up. First and foremost, and definitely most annoying, is my internet connection. No access, limited access, and, if I'm really lucky, local only. Using my ethernet cord sent me straight to local only, but would not go beyond that. Concerning, because my ethernet cord has always worked when my wireless decides to be temperamental.

Also, about 10-15 minutes into turning on my computer, a little window will pop up saying "Symantec Service Framework stopped working and was closed. A problem caused the application to stop working correctly. Windows will notify you if a solution is available." Naturally, I have received no such notice.

My windows media player also plays music without being present now, oddly enough. I will select a song to play, and it will begin to play, but the media player will remain absent until I open it up manually. Not really concerning, but it sure as heck didn't do that before.

Please, if anyone has any idea...I would greatly appreciate some help.

4
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by wulawula
0

You should disable the Symantec Service Framework first. In IE go to tools>internet options>programs>manage add-ons>select the Symantec Service Framework add-on and select disable. I don't think Symantec ever fixed that app for IE7. That might resolve the media player issue as well.

0

As for the Internet connection, fiddling around with your ip config may solve your problem. Many have been facing this on vista and it seems manually configuring has worked for some. so may be try it.

Raj

0

As for the internet access, please make sure your ip address is correctly assigned.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.