0

Hi, I been able to get my computer better since the last post. I found out to run "Shutdown -a" to stop the Network/NT or something like that which cause the force shutdown in a minute. I am starting to remove "XP Antispyware 2010", but when I get to the regedit part, I keep running it and it get a "open with" prompt, something that happen for regedit and regedit.exe. Regedit32 does not exist on the program as I been told to check. I also know that I did run regedit to fix this error that I believe I post last year and got rid of last year. Beside figuring out how to get onto regedit, I would like to figure out more with the network shutdown program. I think its a registry coding problem considering the "-a" must be a option of which loop to pick. I would also be interested learning more about the "shutdown -a" and what other option in that area there is to choose. If there is something else you need, then just tell me. Hopefully this is the right place to put this in heh.

2
Contributors
4
Replies
6
Views
7 Years
Discussion Span
Last Post by caperjack
0

I want to add that I think it was the NT authority not the network, and also that when I said I needed to do the 'open with' prompt for when I tried getting regedit, a strange thing happened that changed that. A bit after posting this log, the firefox on my computer, as this computer right now is not that computer, gave the 'open with' prompt when I tried to start firefox. This was clicking on the firefox icon, not the restart firefox on the crash report box. I have not touch my comp since then, which I had turn off after that problem occured.

0

I found the solution or what was causing the 'open with' prompt to occur. I keep having gut feeling to restore the program I deleted which I thought might be the connection since one of them is a word program and I connected it to the thing that of how it say you need to delete the log in the regedit and not the registry code or you mess it up. So backing up some. When I was searching for all thing that had 'Av.exe' connection since that was what the XP Antispyware 2010 was connecting my computer with I found a 'Av.exe' as a execution program and a text file which was in a different place. I rename that one the text file to be 'Av.exe' and deleted them both, which was the source of the 'open with' prompting. I'm hoping to fix it, but I need someone to help me on this lol

0

Hi, again, back with more update. I turned on my computer today and found out that the av.exe process is not on the task manager. With that said all the program are back to needing the 'open with' prompt, or at least they need to be open with another program. There are two things that make this not make sense. One, before I had the Av.exe, I believe I never had this happened to this comp, and also when I got the Av.exe process and ridding all that mentioned in the last comment it was still in the recycling bin, so never fully gone. The thing is, I have no clue how this happened.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.