2
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by Dortz
0

They changed things around for XP i think... i don't know why M$ didn't update thier site...

anyway, here's a step-by-step:

Control panel:
Administrative Tools:
Local Security Settings:
Local Policies:
Security Options:

Look over in the right side now for
Interactive Logon: Do Not Require CTRL+ALT+DELETE:

switch 'Interactive Logon' to 'Enable' and apply.

there you go, enjoy!

0

Hmmm... I enabled and it didn't work, and I disabled it and it didn't work. Not sure what the deal is.

0

ok, i went and made an ass of myself for not making sure the method worked first...

you need to disable the windows logon screen, so that the 'secure' logon box comes up instead. with that done (control panel, user accounts, change the way users logon) go back to 'Interactive Logon' and select 'Disable.'

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.