0

I have tried to repair both Windows XP and internet explorer (seperate), this works for about 2 minutes after rebooting but then I get error messages:
In Microsoft outlook the error is TCP/IP error...cannot find server
In Explorer it immediately goes to page cannot display error (without trying to load at all)

I pinged all connections and got the required replies.
Did find DyFuCA with spybot and adaware as well as internet optimizer in programs. Removed all required processes, files, programs and registry keys...still no results.

This started happening after my a parallel port was enabled and subsequently disabled my autoprotect from Norton. Once I realized what happened and ran ad-aware and spybot to find 153 instances that were removed after discovery....no results.

A full system scan with Norton does not show anything.

System is running unusually slow.

System is on a network, none of the other computers are showing problems.

3
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by TMM<3KPA
0

I need help, I joined because I am not very savvy with some technical things when it comes to computers and I need some advice. Please help me! I just put Microsoft Office 2007 onto my computer here at work, and I cannot seem to figure out how to get the Outlook up and running. I have already tried to configure it, but it keeps telling me that I am not hooking up to Microsoft Exchange and it will not open it without connecting to the server. What the heck do I do???

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.