keithbadeau 0 Newbie Poster

Does anybody know if the new release of IE 9 is compatible with the E-Learning site?

I used the beta release of IE and I could not access any of my courses on E-Learning. I'm currently using Firefox because I had to revert to Internet Explorer 8 just to get into my courses. I'm basically trying to avoid updating only to have to uninstall because I really have to access those resources.

If anyone can help, please, I would appreciate it. Thanks in advance.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.20 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.