0

Hi, I could import some numbers from notepad to excel 2010, and after right click the cells were converted to General from scientific format. However, when I drag the notepad file to Excel 2013 they cannot be converted to General format. I tried different ways to convert them from text to numbers but they dont work. Even there is no Error button next to the cells to convert them to numbers. What is the way in Excel 2013 to have numbers format when the values are imported from text file?

Edited by rela

2
Contributors
3
Replies
25
Views
1 Year
Discussion Span
Last Post by hassan_16
1

The problemwas fixed using Control Panel > Region & language > Additional Settings > Numbers > and changinf (,) to (.) in Decimal.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.