0

Alright, here's my problem. I've tried searching many places and haven't really been able to get an answer to help me. I hope someone here can change my luck. Ok, so, I got this WRT54GS just a few days ago. Here's my problem. I tried to install it using the CD that came with the router, to no avail. With everything the way it is now, I can connect to the internet. The problem is that during the CD installation, I can't get past the step where I have to detect the router.

Everythings connected properly, but it won't work. After searching for a bit, I found out that you could also install it without the CD using the web based utility. Unfortunately, when I tried to access 192.168.1.1 I get a, "Error loading page" rather than a password prompt. The main thing I want to use this for is Wifi for my Wii and DS, as well as something for my laptop to connect to. All 3 can find the router when I do a search for access point, all 3 can connect to the router. None of them can get on the internet from that point onwards though.

I'm using an ambit cable modem router with cable internet. My OS is Windows XP SP2. I don't know if either of these helps, but I figured it might be useful.

I've tried resetting several times, unfortunately to no avail. I'd like it if someone can help me out.

I'm not a complete idiot, so if you need a screenshot of anything, and I can follow directions pretty well, so anything to help is appreciated.

4
Contributors
5
Replies
6
Views
9 Years
Discussion Span
Last Post by raysilva
0

that's a Linksys router right?

I have installed 2 for some people and had a similar problem I was never able to get the software to detect the router on both occasions, but I did find that if you unplugged the power from both the router and the modem (leave the network cables connecte) and wait for a couple of minutes then plug the modem in and wait for it to start about 1 minute then plug in the router and wait for about 30 seconds. using this method I was finally able to log onto the router and configure it.

Hope this helps

0

Sorry, nothing changed. I did that and when I logged back on the computer, I didn't have an internet connection. From there, I still wasn't able to get to the router using the IP.

0

Did you do a ip release and renew on all the computers?
go to start>run>type "cmd" at the prompt type ipconfig /release bunch of zeros come up
type ipconfig /renew you should get ip address 192.168.1.xxx
If this doesn't help post back and we will reset the router and set it up manually
Regards
Dock

0

Hey have you checked that your IP address is set to resolve automatically? Make sure there is no extraneous data in the TCP/IP configuration like DNS, etc. If that doesn't work, manually enter an ip address of 192.168.1.2 with a subnet mask of 255.255.255.0 and a gateway of 192.168.1.1. This should work. If it does not, toss the router out the window and go buy yourself a good Linksys or Cisco router. Net gear is also a good one to go with.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.