0

Hi;

I am a dork because I should have come here before I bought the hardware.

I am now the proud owner of a Belkin Wireless N Router. (options over here are limited. high quality=$$stupid$$expensive).

I have a PC with a usb modem. I want to connect that to a router (via ethernet), then out of the router I want 2 pc's (ethernet) and a laptop that connects wirelessly.

Can I do that?

Did I stuff it up?

The only thing that I know is that I can't make it happen. any help would be excellent, please? thanks.

3
Contributors
8
Replies
9
Views
9 Years
Discussion Span
Last Post by hotmatrixx
0

Thats right, should be fine. Use the routers setup cd / web interface (FOLLOW THE INSTRUCTIONS!!!!) to set it all up. Initial setup will require a wired ethernet connection. During initial setup you can give a name to your wireless network and (Definately do this step!) set up encryption so people cant intercept it.

There are two types of router. Ones with modems built in and ones without. If your broadband is ADSL (comes over a telephone line) and your router has a modem, then you can get rid of your usb modem and the router will take its place, saving space. You will need your connection details from your ISP.

Ones without a built in modem are still fine though, just run an ethernet cable from the modem to the routers WAN port (should be clearly marked, it will be the one port thats set aside/a different colour from the rest). If your broadband is not ADSL (e.g it comes over the same cable as your TV) then you must use this option.

0

I live remotely and have broadband via cell phone only out here. thus the usb cable and a parent pc are required. Do I need to configure anything on the host , ot the client pc's? do I plug the host into the Lan or Wan porthen done?
I have tried replying to this thread all day via cell and had no joy. on my pc again so I hope it posts this time.

0

modem -> pc -> router [WAN]

Is this pc Windows or Linux? Windows calls it "Internet Sharing", while Linux will refer to this as "IP forwarding" or "IP masquerading".

You will also want to make sure that the pc -> router is on a different network than router -> LAN.

Example:
modem -> pc -> [10.10.10.0] -> router [WAN]
router [LAN] -> [192.168.1.0] -> internal network

0

ahh... connecting two networks together, what routers do best! I will give it a shot. thanks. I was trying to set everything onto the same network.

everything is winXP at this stage. I don't know about the 2nd client pc yet, though. Could be vista.

0

Hi Guys,

I have tried both suggestions. at least my router recognises my PC as a router no. but still cannot share the connection. I have tried to enable ICS only to find that the settings are MISSING from my install. i fresh installed windows to get them back, still nothing. the other thing that is missing is my standby option. it just does not exist. I guesss I should start another thread...

but ICS does not seem to be present on my PC. If that is important...

please show me how to set those IP addresses up, etc, as a walkthrough for
a. host pc
b. router (generalisations ok, I know that not all routers the same)
c. client pc(s)

thanks guys,

CB

0

OK. I solved it all on my own. Thanks for the help?

For the others in the same predicament out there:

reset the router to default.

plug in all your networking stuff the way you want it. make sure that all your devices are talking to the router by going to it's home page.

on the main modem PC go

start-cntrlpnl-network-show all connections
on your modem open-properties-advanced-allow shared connection

start-cntrlpnl-networking-set up home or small office network (in the sidebar for folder options )
choose this computer connects directly to the internet or other PC's connect through it
choose your modem.
choose your connection
let the computer choose the settings
set the pc name etc
set the network name (must be the same on all pc'z)
hit go
it will probably want to reboot, do it.

run the wizard on the other pcs.
but select this pc connects to the internet through another pc or gateway in the first option.


too damn easy.

this will not work if your computer has a domain. I just found this out but haven't worked out how to rectify yet (haven't tried)

hope it helps.
feel free to contact me if you need any help with this. easy when you know how.

L8r

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.