0

Hi there,
I really hope someone will help with that: would it be you??:cool:

I am 'brand' new over here, and i am trying to forward my request to a private rather than to the rest of the world. I actually don't really know how this forum works ( no yet!), so I follow my instinct and i write to the first prson I feel capable to help!
By the way, I think i've done something supid wit my wireless connection via a Thompson Speedtouch 780 WL router modem.
In a few words I tried to disconnect the internet via the right click menu on the internet gateway icon in the'My network places' folder.Just to see if when reconnected i could get more speed.
Everything is working fine by the device side: there is adsl line, there is wireless connection BUT since I disconnected the Internet gateway on the pc it doesn't connect anymore: it is stuck in a permanent attempt to connect, but t doesn't.So the result is that something in the computer is going wrong and i cannot use the net!
My ISP (Be There) says I don't need a password and username to login to the internet : the router connect automatically and it doesn't even has a page when you ping the router page to access either to the internet connection setting or the administrator setting. Everything is automatic.
Could it be because the router address is this:
Http:// 192.168.1.264 (or similar:-/ ) and not the usual one (http:// 192.168.0.1 (or something likethat!)??
By the way: when i've got the wireless full connection and it tries to connect to the net then it gets stuck: if i go to the menu to disable the internet gateway, the menu with that option is not available, you can just read it but not click on it.Could it be something with the DHCP to shut down or the Plug and Play?? I have no idea on that!

I am giving you some extra detail about my Speedtouch wireless router modem:
VPI : 0
VCI: 101
DSL connection mode: RCF1483 bridged
DHCP with no username and password.
Please can you help with that? Do you need further details?
Many thanks!

4
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by joshSCH
0

Http:// 192.168.1.264 (or similar:-/ ) and not the usual one (http:// 192.168.0.1 (or something likethat!)??
By the way: when i've got the wireless full connection and it tries to connect to the net then it gets stuck: if i go to the menu to disable the internet gateway, the menu with that option is not available, you can just read it but not click on it.Could it be something with the DHCP to shut down or the Plug and Play?? I have no idea on that!
Many thanks!

whoa.. 192.168.1.264? That is not a valid ip address.. It's a private address based on 192.168... however, the number 264 is not possible b/c the max is 255...

0

whoa.. 192.168.1.264? That is not a valid ip address.. It's a private address based on 192.168... however, the number 264 is not possible b/c the max is 255...

hi, it is actually 192.168.1.254
does it look normal now? :)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.