0

hi,
i have been trying to share my printer with my 2 laptops on my d-link wireless-n router. i turned on file and printer sharing and went in and checked share printer in the printer settings. my problem is on the router my 3 computers dont see each other on the network, and i try and have my laptop search for the printer using the add printer wizard and no printer shows up.
i'm thinking the router is to blame(a setting im guessing). i know very little about routers...can someone plz help me...

2
Contributors
3
Replies
5
Views
8 Years
Discussion Span
Last Post by xcellpro6
0

Hi

the first thing i would do is make sure the 3 computers are in the same workgroup. HOW.... right click my computer and select properties,,,,, under computer name note the name of the work group,,,, for example MSHOME or WORKGROUP make sure they are all the same workgroup.

if you change a workgroup name on a PC it will need to restart... do this

So the first step needs to be that when you select my computer ,,, my network places,,, then view workgroup computers that you are able to see all the pc's in the workgroup.

When you can see all three ,,,, on the computer that has the printer connected to it click on Start then Printers and faxes ,,,,, right click on the printer and select Sharing and security,,, click share and click allow network users both boxes, click ok and ok..

Hope this helps.... the main point here is you need to see all three PC's in the group.

Darren

0

well my laptop can see my desktop, but not the other laptop. nor can my desktop see the other laptop. i can print off the one laptop and see the desktop fully, but not the other way around. all workgroup are all the same on all 3 machines. i used a usb drive to setup the wizard on them all as well.

0

well my laptop can see my desktop, but not the other laptop. nor can my desktop see the other laptop. i can print off the one laptop and see the desktop fully, but not the other way around. all workgroup are all the same on all 3 machines. i used a usb drive to setup the wizard on them all as well.

Try this

laptop 1 change the ip adress in network settings to 192.168.0.1
and sub netmask to 255.255.255.0

Same on other laptop 192.168.0.2 same sub 255.255.255.0

Computer 192.168.0.3 same subnet 255.255.255.0

to get to the network settings above click start,, my computer,,, my network places,,,view network connections... right click on Lan or wireless an choose properties..... the click on Internet Protocol TCP/IP then Properties

restart all 3 machines and test

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.