0

I have a strange network problem with a new HP Elitebook (laptop). The machine runs WinXP sp2 and is configurated the same as an older Asus laptop.

Both (the HP and Asus) are in the workgroup LAPTOPS. The server is Slackware Linux 12.1 with samba up and running. All desktop computers are domain members and everything works. The domain name is HEEG. For e-mail I have an old windows 2000 server domain name of this server is MAILHEEG.

Explorer -> My Network Places -> Microsoft Windows Network on the Asus laptop shows all other computers (also the two domains). Net view on the Asus shows the ASUS itself and the HP and net view /domain:heeg shows the domain shares.

The HP is something else. Explorer doesn't show anything for at least 2 minutes and then it only shows LAPTOPS. But clicking on this gives nothing but errors. Net view only gives error 6118 and does not show the HP or the ASUS.
But net view /domain:heeg shows (after a very long pause) the domain shares. Ping any other computer gives instant reply.
Net use x: \\linux-server\a share works.

So, on the HP, as long as I use the domain name(s) or the computer name(s) when I try to connect to another computer it is possible. But browsing the network without using a name does not work.

I did reinstall all network related software and hardware on the HP, disabled the firewall, removed all HP tools (don't need any of them anyway) but still no luck. Browsing the network does not work on HP but works perfectly on the ASUS. WHY???

And yes, I did google for hours to find a solution. No luck either.

1
Contributor
1
Reply
2
Views
8 Years
Discussion Span
Last Post by colweb
0

After reading this: http://compnetworking.about.com/cs/wireless80211/a/aa80211standard.htm
I re-configurated the wireless network card NOT to use 802.11n.

That seems to be the solution. Everything works now on the HP. Browsing the network from windows explorer gives all the computers and domains.

By the way, the access point in use doesn't know what to do with 802.11n connections. It works with 802.11g.

Edited by colweb: n/a

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.