wonder_laptop -3 Junior Poster in Training

Hello,

i downloaded aglets 2.5 from this site : http://fluca1978.blogspot.com/2010/07/aglets-25.html

please read the first comment by nader 74 :

Hi,
I'm student. I have use Aglets2.0.2. But, when I used Aglets 2.5-alpha, I can not install the ant and I use Java_Home = C:\Java\jdk1.6.0_21 ant I have this error :

when i tried to build the software, i got the SAME problem as he did. However it seems that he solved the problem. please check the 5th comment on the site that says:

nader74 ha detto...

    Dear Luca,
    I have use the : Apache Ant version 1.8.1 compiled on April 30 2010. And it's work now, tahnk you for your help.
    Best regards

I downloaded apache-ant-1.8.2-bin, but i HAVE NO IDEA what to do next ! how did he solve the problem using apache-ant-1.8.2-bin ???

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.20 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.