Hello, I am having trouble forwarding ports. I am using Asus RT-N56U router. Tried to forward many random ports but when I check canyouseeme.org it says "Connection refused". My windows firewall is off. Don't have any other. I also tried forwarding ports on my older router DGL-4100, but no luck. Both routers are updated with the latest firmware too. I don't know what to do. It must be my computer then? I am using nod32 and Malwarebytes, but when I try forwarding I disable them both. Also, my ISP is OOP and the modem model is Motorola SURFboard SBV6220.
Please, I really need help with this !

P.s. I know how to forward ports on both routers.... Currently im on Asus RT-N56U.

Re: Port Forwarding doesn't work. Tried 2 routers DGL-4100 & RT-N56U 80 80

Have you tried to get to the port locally inside you network to make sure it is available. You can use telnet to connect to a port and see if it is working:

telnet 192.168.1.3:25

Would connect you to port 25 on the local system at 192.168.1.3.

Re: Port Forwarding doesn't work. Tried 2 routers DGL-4100 & RT-N56U 80 80

Give an example of one of the forwards you tried to configure. People will be better able to help you if you do.

Re: Port Forwarding doesn't work. Tried 2 routers DGL-4100 & RT-N56U 80 80

Hi, sorry for not replying for so long !
I tried connecting to telnet 192.168.1.3:25 but that didn't work.
One of the ports I tried forwarding was 1604 and many more....

Re: Port Forwarding doesn't work. Tried 2 routers DGL-4100 & RT-N56U 80 80

Hello ! So I'm back with the same problem, not that it was solved before but I change my ISP to verizon fios and thought now I'd be able to forward ports. But apparently I was wrong... Currently I'm using a verizon fios router MI424WR and asus RT-N56U. Maybe somebody kind enough could connect to my pc via teamviewer and check out whats the problem? I'd be very grateful for the effort!

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.19 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.