1

Hi,

when i set a static ip to my nas (mybooklive) i cannot access it from my computer. here's my network diagram -
network2

everytime i set a static ip on the nas and add the subnet i cannot access the nas on my computer by typing \\mybooklive

Edited by ben.matthews18

3
Contributors
8
Replies
10
Views
5 Years
Discussion Span
Last Post by JorgeM
0

The static IP address that you assign must be on the same logical subnet. for example, if your router has established the 192.168.1.x/24 subnet, your DHCP scope will be in the 192.168.1.x subnet range. Your static IP should also be in the same subnet, with the same subnet mask.

0

i've put the nas on the same netmask as the computer, assigned static ip addresses to both devices and added a gateway and dns server and i still cannot access the nas via \mybooklive

i can however access the nas web page by typing in it's ip address into firefox

0

If you can access the NAS via firefox, basic network connectivity is correct and working. This issue is an application layer problem (you already validated that you can get to it via a browser). Your test shows that you can get to the NAS using the HTTP protocol on port 80. However, when trying to access it via a UNC path, that uses a different port. You would first need to log onto the NAS and see if you can enable access via SMB.

0

Does your documentation indicate that you can access it as a share over the network? If so, then maybe they are calling it something else than by the protocol name.

0

From your Computer, can you access the nas via IP? START - RUN - \192.168.1.10 <- whatever its ip happens to be.

If you can hit is this way, then the nas may nto respond to broadcast discovery and you would need to add a hosts/lmhosts file entry to resolve the name to ip.

0

thanks for your help, i realised i was creating a static ip in the DHCP range :/ i also changed the name of the nas and that worked, thanks.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.