0

This morning, my computer was running the internet fine. However, my three year old stuck her finger on the power button (it is now taped over...) and turned it off while I was still working. When I powered it back up, the wireless router connected and provided wireless internet to the laptop, ipod touch, etc. However, the desktop won't connect. It keeps on flashing :

Local Area Connection 2 - a network cable is unplugged between trying to acquire a network address.

However, it is doing this fast, there is no time to look for a network address since it is literally displaying those messages every split second. I tried disconnecting everything, and rebooting correctly. I tried rebooting the wireless router. Its driving me crazy. Anyone have any ideas?

6
Contributors
5
Replies
7
Views
6 Years
Discussion Span
Last Post by gadmobiles
0

..try to reset your wireless card in your PC..or try to switch other PCI slots of your wireless card and install the driver of it..i hope it helps!..^_^..

0

..try to reset your wireless card in your PC..or try to switch other PCI slots of your wireless card and install the driver of it..i hope it helps!..^_^..

and then Retrieves the IP address

0

Check your IP Configuration.

Use the PING Command from the DOS prompt to by pinging the both Devices.

if it doesn't resolve the issue also after Repairing the Internet connection by right clicking on the Local Area Network icon in the Status Tray then contact your INTERNET SERVICE PROVIDER REPRESENTATIVE.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.