0

I'm not able to login into my router admin panel.
I'm connected with LAN cable,my wifi is disabled.
I'm using 192.168.1.1 to login into router.
It always says connection timed out.
I just want to use this router to improve my wifi coverage in the house.

4
Contributors
10
Replies
25
Views
2 Years
Discussion Span
Last Post by chdboy
Featured Replies
  • 1

    Hello, Well there are a couple of things you can do. The first thing to consider is does the modem already have a configuration that is causing issues or is this a new modem? If this is not the first time the modem has been used then it could have … Read More

  • 1

    Your computer is not getting an IP address from the router. It could be DHCP is not running. Manually configure the Local Area Connection for IP: 192.168.1.2 Subnet: 255.255.255.0 Gateway: 192.168.1.1 Then try connecting to the address again from your browser. Also just mentioning this because I have made this … Read More

0

Try disconnecting the LAN cable first, so that you are not connected to the internet. Then open your browser and type the 192.168.1.1 address into your URL bar. Hopefully that works

Edited by Search_not

0

I have connected LAN cable to the modem,I'm not connected to the internet.

1

Hello,

Well there are a couple of things you can do. The first thing to consider is does the modem already have a configuration that is causing issues or is this a new modem? If this is not the first time the modem has been used then it could have been set for a different network. You can reset most modems back to the default configuration by pressing and holding the modem's reset button while connecting the power and hold the button in for 30 seconds. It could already have been set to act as a access point instead of a router and would not have DHCP running and could be at another address (the active router would be at 192.168.1.1 and the access point would be another address).

If it has been reset or is new it could be setup for a different subnet or could have other problems so go back to the basics and check everything.

Do you have a link light on both the router and computer (if not replace the cable).

With them connected see if you are getting an address from the router. Go to a dos prompt and type in:
ipconfig /all
If you get a 192.168.X.X address then the router is configured for DHCP and on the subnet indicated by the first X and your router will be at the address listed forthe gateway. Try that address in your browser.

If resetting it to factory or the other steps do not get the router up and running let us know what happened and we will see what we can come up with next.

0

The modem is an old one,but last time it was used,it was using the same address 192.168.1.1 to open the admin panel.I have tried to reset the modem to the factory

settings by pressing the reset button for 30 seconds,but it gives me the same result after that also.
I have a green light on my router,but when I see the computer it says unidentified network with yellow triangle sign on it(I don't know what is that,and why).
I have done it with four diffrent cables.

 Connection-specific DNS Suffix  . :
  Link-local IPv6 Address . . . . . : fe80::f572:85f1:f559:a64e%11
  Autoconfiguration IPv4 Address. . : 169.254.166.78
  Subnet Mask . . . . . . . . . . . : 255.255.0.0
  Default Gateway . . . . . . . . . :

This is what I get from my ipconfig command.

0

If I manualy configure my LAN properties,than I'm able to login to the router,but If I have to use the other network then I have to again configure the settings,I don't know what to do.

0

Is the driver software that came with the router installed on your computer? and is a local area connection set up through the router in question?

1

Your computer is not getting an IP address from the router. It could be DHCP is not running. Manually configure the Local Area Connection for
IP: 192.168.1.2
Subnet: 255.255.255.0
Gateway: 192.168.1.1

Then try connecting to the address again from your browser.

Also just mentioning this because I have made this mistake before. Make sure you are not connected to the WAN port from your computer. You should be connected to one of the LAN ports.

0

No I have not installed the cd that came with the router when I unboxed it 6 years ago(Approx),and I don't know ehre it is now.

0

Yes now as I can loginto the router again I can see that DHCP is disabled ,someone must have done it,someone has already gone it in my router settings :D
So let's see if I'm able to work is as a wifi extender because for that I was going to disable the DHCP anyways to my old router.
Thanks every one for helping me out with my issue.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.