3
Contributors
5
Replies
26
Views
5 Years
Discussion Span
Last Post by sunilpanjvani
0

The desktop that you connected to the Ethernet port should self configure on the network as a DHCP client. Assuming that you used the correct WEP/WPA key, the wireless client is connected as well.

Make sure that if either of the two computers are running a firewall (Windows Firewall if both computers are running Windows) is either disabled, or you have configured the firewall to allow sharing of files.

Test network connectivity.

From the desktop, open a command prompt and type IPCONFIG
From the laptop, do the same.

Write down the IP address of each system. Next, test connectivity. For example, say the laptop's IP address is 192.168.1.2. Then from the desktop open a command prompt and type PING 192.168.1.2, then hit enter.

you should see 4 successful ping replies. IF you do not, you need to fix the network connectivity. you cannot share resources if the network is not functioning.

Once you determine that network connectivity is OK, in Windows you need to share resources. First, the easiest way is to create the same user account with the same password on both systems. Because when you connect from one system to another, the same account will be used to access the resource.

From the resource you want to share, such as a folder, right click and go into the sharing options. Depending on the OS that you are running, the exact steps will slightly differ, but the point is that you want to share the resouce on the network.

From the other computer access, the resource over the network. For example, say your desktop is called WKSTA1 and there is a share called DATA, then from the laptop, you could click on start, run, then just type,
\WKSTA1\DATA, then hit enter. Or you can go through the network neighborhood, network discovery, etc.. (depending on the OS) and just locate the resource via the GUI.

0

That was quick. Thank for your reply. I have used this method before but didnt work. When I shared folder/drive it shows on the other computer but I cannot access the folder it says I dont have permission to view but I see the shared folder/files. If I can see the files then I think I was supposed to access the folder that I shared on the other computer.

Just to let you know:

  1. Both the computers are on the same network (WORKGROUP)
  2. Under the Advanced sharing settings:
    (a) Turn on network discovery is slected
    (b) Turn on sharing so anyone with network access can read and write files in the Public Folders is selected
    (c) Turn off password protected sharing is selected
    (d) Allow windows to manage homegroup connections is selected.

Is there any other information you need?

0

Ok, so you have validated network connectivity and this seems to be a permissions issue. This is where is the point that I was discussing earlier about which account is used to access the share.

If you right click the folder that you are sharing, you can go into the advanced sharing options and you will see what is called an Access Control List (ACL). You can clearly see which account have access to the resource and the permission that is applied to the resource. Since you are on a workgroup and not a domain, it makes it much easier if you have the same account defined on both computers assigned with the same password.

0

Under "Share Permissions" I have selected "Group ir user names: Everyone" since I am sharing this folder so everone suppose to access it. Also the permission for Everyone is set to allow (Full control+Change+Read). Please note that I am using Windows 7 in both the computer.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.