0

Hi! Sorry if this is the wrong forum to post this on but...

I had a Leopard computer with all developer tools installed. Then I upgraded to Snow Leopard (erase and install), and restored from time machine. I tried the gcc command only to get "gcc: command not found". The reason for this I believe is that the link to the executable files in /Developer/usr/bin/ has been broken.

Elsewhere online, someone suggested adding the line "export PATH=$PATH:/Developer/usr/bin/" to my ".bash_profile" in my Home directory. I didn't have that file so i created one. So now, it is simply a 1 line file "export PATH=$PATH:/Developer/usr/bin/"

Unfortunately this didn't work (after logging out and back in). So I tried a different approach. I used

mv -iv /Developer/usr/bin/* /usr/bin/

in the Terminal to move the executable commands to where all the other executable commands are. Well, perhaps there is more I have to move, or more to this than I thought, because now I receive the error message: "installation problem, cannot exec 'cc1': No such file or directory" when trying to execute gcc.

Any ideas?

thanks!! :P

3
Contributors
2
Replies
3
Views
7 Years
Discussion Span
Last Post by anne_admin
0

hello,
help me...
i already install cent0S 3.9 (final)
but unlucky no gcc in there..
where can i find it?

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.