HELP ME PLEASE!!!!!
I am developing an aplication with an API for getting my engieneering degree. I have to use a deprecated class because there is no other tha can make what i need. But I am havin lots of problems with the configuration and i keep getting warnings of classes I am not declaringo and I dont eve have heard about!!! :mad: ....the loose documentation of the class i need to use is located in:
http://support.avaya.com/elmodocs2/cmapi/r2_1/docs/api/
http://support.avaya.com/elmodocs2/cmapi/r2_1/docs/api/

If someone has time to help me and needs to vie the code please let me know....this is very important!!!! HELP ME PLEASE PLEASE!!!!!! ;)

What's the error message? Is it saying recompile with Xlint?