ive already run the installation wizard and why i always run the main setup the thing that comes out is this "a previous installation of visualsourcesafe at D:visual basic 6.0\VSS\ select yes to replace it with VSS6.0 or no to install and no to its default" 5then i encountered this one "you must first run the installation wizard before running this setup"

help me what to do

Unless 6.0 is required, go here and select Visual C++. That is the newest version of Visual Studio.