hello i am Anand kumar .. the below is the error discription after hosting my web page..
WWW.rxthirdeye.com is the webaddress...
i hope u will provide me suggestion to clear it...


Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

you should place this code in your web config ,within the

<system.web>
<customErrors mode="Off">
</customErrors>
</system.web>

i dont know the proper reason for this customerrors mode off.But its working.

there is an error in your project. To view the error on your local machine from where you are browsing the site--change the web.config settings.

<trace enabled="true"
requestLimit="10"
pageOutput="True"
traceMode="SortByTime"
localOnly="false"
mostRecent="true"/>

This will display the error details on your page.

You can set the Page output to false (this will not display the error details on the page you are viewing) and set the localonly to false.

You can then view the error in the trace.axd file. The Trace.axd file can be viewed like this :

WWW.rxthirdeye.com/trace.axd

I hope this helps.

Regards
Sunil Punjabi

This article has been dead for over six months. Start a new discussion instead.