Hi,

I am making a small project in asp.net. I designed my menus are in flash bar and opening urlds in an iframe. It working fine. but unfortuantely once i opening url first time it going the load event [Postback] but if i am trying to open another page and coming back to first page there is no load event occuring. so that i am missing the excution that i put in page ispostback.

here is the htm structure of my work.

i tried to make redirect concept with redirect.aspx. ie; just trying to pass redirect.aspx?pages=page1.aspx. but the same thing is repeating. if i am trying delete the cookies it work fine one time.

Kindly help me

<%@ Page Language="VB" AutoEventWireup="false" CodeFile="Flash_Menu.aspx.vb" Inherits="ABC.Flash_Menu" %>

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head runat="server">
    <title>My Project</title>
	<style type="text/css">
html, body {
height: 100%;
}
.style2 {
	font-family: Verdana, Arial, Helvetica, sans-serif;
	font-size: x-small;
}
    </style>
</head>
<body style="margin-left: 0px; margin-top: 0px; margin-right: 0px; margin-bottom: 0px;" bgcolor="#BFDBFF">
    <form id="form1" runat="server">
        <table bgcolor="#BDDFFF" width="990" height="100%" align="center" border="0" cellspacing="0" #cellpadding="0" bordercolor="#FFFFFF" >
            <tr>
                <td align="center" valign="top"  bordercolor="#000000" style="border:thin">
                    
<!-- Flash Object -->

<object classid="clsid: D27CDB6E-AE6D-11cf-96B8-444553540000" 	codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0"
                        width="990" height="170">
                        <param name="movie" value="MainMenu.swf" />
                        <param name="quality" value="high" />
                        <embed src="MainMenu.swf" quality="high" 	pluginspage="http://www.macromedia.com/go/getflashplayer"
type="application/x-shockwave-flash" width="990" height="170"></embed>
</object>


</td>
            </tr>
                        	
            <tr  height="71%">
                <td align="center" valign="top" >
                <iframe  height="100%" frameborder="0" width="100%" name="cwindow"></iframe>
             </td>
            </tr>
			
        </table>
    </form>
</body>
</html>
This article has been dead for over six months. Start a new discussion instead.