0

hello frendz..
Well, im a beginner in Asp.Net..

im using a win vista home premium & also installed IIS,Visual studio 05.

I created a new web site using a Location as HTTP. my prob is whenever i try to run the website, it gives me the error shown in the attachment.

when i save the web site on a specific location, it works fine..but when i save it on root directory, the same error occurs..

is it the problem with vista or what??? i have checked the web.config file..following is the code in web.config

<configuration>
	<appSettings/>
	<connectionStrings/>
	<system.web>
	
		<compilation debug="true"/>

		<authentication mode="Windows"/>
			</system.web>
</configuration>

authentication mode is true, but then too its not workin..

please help me..

thanks

Attachments sss.png 20.4 KB
3
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by love_dude1984
0

Hi.............,
I hope this information will help you a lot. Make sure your runing a virtual directory.. Open IIS and locate the folder
that your web app is using then right click that folder select properties and hit application settings / create tab
your app should now work

0

Try this too:

1) Make sure that IIS is configured to use Integrated Windows Authentication. Look for the checkbox on the Authentication Method dialog launched from the Directory Security tab of the site properties.
2) Make sure that HTTP Keep Alives are enabled. You'll find that checkbox on the Web Site tab of the properties dialog, in the connections section.

0

hey hi..

thanks for the help..but problem still persist...

as ive already mentioned, im using windows vista.im attaching the snap of its authentication page in IIS manager.

just let me know if any changes have to be made in that dialog ok..

thnx..

Attachments authen.png 26.05 KB
This article has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.