0

Hello,
I have opened Visual studio 2008.And I clicked on View-->Other Windows-->Macro Explorer.Then I got a macro explorer window.I then clicked different options present in that window randomly .Now the code is not generating any color.And i am unable to copy the content of code.Even the solution explorer is not showing the files.I want to reset the macro to default.Is it possible?Can anyone help me,please...

2
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by Ramesh S
0

Hi,

You can reset Visual Studio Settings in two ways
1. From Visual Studio IDE
Click Tools Menu->Import and Export Settings->Reset all settings.

2. From Command Prompt
Start Menu->All Programs->Microsoft Visual Studio 2008->Visual Studion Tools-> Visual Studio 2008 Command Prompt. This will open the command prompt. Type the following command: devenv.exe /resetsettings

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.