-1

Server Error in '/PrecompiledWeb4' Application.
Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS.

Source Error:

Line 24: ASP.NET to identify an incoming user.
Line 25: -->
Line 26: <authentication mode="Windows"/>
Line 27: <!--
Line 28: The <customErrors> section enables configuration


Source File: F:\9july\project\Solution\PrecompiledWeb4\WebUI\web.config Line: 26

Version Information: Microsoft .NET Framework Version:1.1.4322.2032; ASP.NET Version:1.1.4322.2032

3
Contributors
2
Replies
3
Views
7 Years
Discussion Span
Last Post by Lusiphur
1

Ok... first off... this same question was already answered for you at least once in the past.

Secondly, this same question was already answered for you at least once in the past......

I could list out the 4-5 times you've posted this same question but in the end it boils down to the fact that you have junk in your web.config files that is not compatible with the server settings that are on your web server and you need to eliminate all but the items that are compatible.

There is really no need to keep asking the same question over and over again because you're just going to get the same answer over and over again.

Hope this helps :)

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.