0

Hello everybody.
You might see that many websites such as Facebook recognize your device even after you clear the cookies of your browser, RIGHT?
Try to you log in Facebook, then log out and clear the cookies, then re-open the homepage of Facebook. You'll see that the username you used to log in with is automatically written in the login form.
Does anyone have an idea about how to do this? Has this case to do with cookies?
Thank you.

Edited by Hani1991: n/a

5
Contributors
9
Replies
13
Views
6 Years
Discussion Span
Last Post by arjani10
0

You didn't clear the cookies on your browser; you just logged out. They can still leave cookies on your computer even when you log out. In your case, they might have removed the "logged in" cookie but the "username" cookie is still there.

0

You didn't clear the cookies on your browser; you just logged out.

As I said, I did clear the cookies.
Thank you.

Edited by Hani1991: n/a

0

Well then they logged your ip address in their database and tied it to your account. I don't use Facebook so I really have no idea how it works. But I do know as a programmer that you can't force a cookie to remain in a browser if the user decides to remove it.

0

This may sound obvious, but have you set your browser itself to remember your passwords?

0

This may sound obvious, but have you set your browser itself to remember your passwords?

No, I usually don't allow my browser to save my personal information like passwords.

Well then they logged your ip address in their database and tied it to your account.

I use multiple IP adresses, and even my own IP address is not real. I don't think they use this way to remember your computer.

Maybe it's not cookies. Is there any other way to do this?

1

In fact, it has nothing to do with cookies.
All you have to do is remove your username and password associated, by the browser, with Facebook.
If you're using Firefox, you can go to Tools menu -> Options -> Security (tab) -> Saved Passwords (which is under "Passwords"), then search for Facebook [dot] com. After that, select all the usernames, then remove them.
If you're using IE, as far as I know, you will have to remove all the saved passwords. Since you seem not to care about them, you can do the following:
Open the Tools menu -> Internet Options -> Content (tab) -> Under "AutoComplete" click on "Settings", then clear all the selections, and keep the option "User names and passwords on forms" selected. After that, click on "Delete AutoComplete history..."
Mostly it will do what you're seeking, and no usernames or passwords will appear after that.
Hope it helps.

Edited by Pro2000: n/a

Votes + Comments
Thank you Pro2000, you always help me! THANKS!
0

Did you try using login in google account and still you clear cookies have your account open just ask password?Why with google happened this?

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.