Hello,

I am trying to install apache xampp. Get this error?

1146 - Table 'phpmyadmin.pma_recent' doesn't exist

Why is it?

Thanks.

Recommended Answers

Do you have any particular reasons for using Xampp and not Wamp? I think Wamp shouldn't give any errors and it is really handy to install.

In response to your question, Did you change anything in the phpmyadmin at all?

Jump to Post

All 2 Replies

Do you have any particular reasons for using Xampp and not Wamp? I think Wamp shouldn't give any errors and it is really handy to install.

In response to your question, Did you change anything in the phpmyadmin at all?

any suggested link to download wamp or xampp? I've tried to download xampp and all of them gives errors.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.